Knowledgebase

Search:     Advanced search

Email Server Connections Fail When STARTTLS Protocol Used and AVG Installed

Article ID: 715  |  Last updated: 23 May, 2017

Problem

The following error is returned when testing connections to email servers configured in Helix ALM or Surround SCM on Windows:

‘Unable to establish the socket connection to port 995 on host. Please verify the host IP address is correct. Unable to create local socket resource. Connection failed.’

The error occurs when STARTTLS 1.0 is selected as the protocol to send or receive email.

Cause

If AVG antivirus software is installed, it is preventing the Helix ALM or Surround SCM Server from establishing and encrypting a TCP connection with the email server. AVG only supports unsecured or implicitly secured connections and STARTTLS is explicitly secured.

Solution

Use a different protocol to encrypt communication between Helix ALM or Surround SCM and the email server.

or

Disable AVG email scanning for incoming (POP3) or outgoing (SMTP) email on the Helix ALM or Surround SCM Server.

Article ID: 715  |   Last updated: 23 May, 2017
Tags
email server socket connection AVG STARTTLS

Also listed in
folder Helix ALM (formerly TestTrack)

Prev   Next
Cannot Connect to Oracle Databases on Linux Because Qt OCI...     Cannot View Surround SCM Repository History