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No Projects Available When Logging In To Helix ALM Web Clients

Article ID: 493  |  Last updated: 26 Apr, 2017

Problem

No projects are available in the Project list when logging in to Helix ALM web clients.

Cause

Login access for the product license type is not enabled in projects, the user does not have a valid Helix ALM license, or the user is not assigned to a security group in any projects.

Solution

Assign the appropriate Helix ALM license to the user, add the user to the project they need to access, and then assign the user to a security group.

Note: In the Helix ALM Client, choose Tools > Administration > Project Options and make sure the Allow Helix ALM users to log in to this project option is selected for each product.

  1. In the Helix ALM Client, choose View > Users.
  2. Click Add to add a new user or select the user from the list and click Edit.
  3. Click the Licenses tab.
  4. Click the corresponding button to assign a license.
  5. Click the Info tab and make sure the user is assigned to a security group. Repeat this step for other projects the user needs to access.
  6. Log out of the web client and then log in again. The Project list is populated with the projects the user has access to.

Article ID: 493  |   Last updated: 26 Apr, 2017
Tags
login projects list log in

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