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New TestTrack Project is Not Displayed in the Projects List

Article ID: 447  |  Last updated: 23 Dec, 2014

Problem

A newly created project is not displayed in the project list when logging in to TestTrack.

Cause

When a user creates a new project in the TestTrack Server Admin Utility, the logged in user is the only user added to the project. Consequently, this same user is also the only one who can see the new project in the projects list when logging in to the TestTrack Client.

For example, the System Administrator at WysiCorp creates a new WysiCalc project for the WysiCalc software development team. However, when the team members try to log in to the WysiCalc project, the project is not displayed in the projects list because the team members are not users in the new project.

Solution

Add additional users to the TestTrack project.

  1. Log in to the project with the username and password you used to create the project.
  2. Choose View > Users.
  3. Click Add to add a new user or click Retrieve Global User to add global users from the Seapine License Server
  4. Add the new users to a security group.
Article ID: 447  |   Last updated: 23 Dec, 2014
Tags
project projects list project not displayed

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