Knowledgebase

Search:     Advanced search

QA Wizard Pro 2007.3.3 and Earlier Does Not Run on Windows Vista

Article ID: 801  |  Last updated: 20 Mar, 2015

You cannot use QA Wizard Pro 2007.3.3 and earlier on Windows Vista because the digital signatures will be expired. The following error is returned when you start QA Wizard Pro:

'A referral was returned from the server.'

To use QA Wizard Pro on Windows Vista, you must upgrade to QA Wizard Pro 2007.3.4 or later.

Article ID: 801  |   Last updated: 20 Mar, 2015
Tags
Window Vista referral

Prev   Next
Differentiating Applications with the Same Name in Application...     QA Wizard Pro Ports