Knowledgebase

Search:     Advanced search

Binding to Target Application Error After Upgrading

Article ID: 787  |  Last updated: 23 Dec, 2014

Problem

The following error is returned when recording or running scripts after upgrading QA Wizard Pro:

'Error binding to the target application: [510]'

Cause

QA Wizard Pro injects code into target applications during recording and playback, which creates a lock on some QA Wizard Pro libraries as long as the tested applications are open. The locked libraries cannot be updated during the upgrade.

Solution

  1. Close QA Wizard Pro, QAWizardRemote.exe, the QA Wizard Pro status tool, and any open browsers or applications used by QA Wizard Pro.
  2. Perform the upgrade again.
Article ID: 787  |   Last updated: 23 Dec, 2014
Tags
upgrade binding error

Prev   Next
Scripts Without a SetContext Statement Do Not Synchronize     Scripts Fail on CheckExists Statements Set to Generate Warnings...