Knowledgebase

Search:     Advanced search

Defect Scribe System Requirements

Article ID: 785  |  Last updated: 06 Mar, 2018

Following are the minimum Defect Scribe system requirements.

  • 1.5 GHz CPU
  • 2 GB RAM
  • Microsoft Windows Vista, Server 2008, 7, 8, Server 2012, 8.1, 10

To use Defect Scribe, the Helix ALM desktop client must be installed and you must be a member of the local Administrator group on the computer. Without this access, you may not be able to record actions. Ask your system administrator for help.

Supported browsers

  • Microsoft Internet Explorer 6 - 11
  • Mozilla Firefox 3.6 - 54 (Firefox 55 and later not supported because of architectural changes to Firefox)
  • Google Chrome 41 - 64 (Chrome 68 and later will not be supported because of architectural changes to Chrome)
Article ID: 785  |   Last updated: 06 Mar, 2018
Tags
system requirements

Prev   Next
Defect Scribe     Cannot Record from QA Wizard Pro or Defect Scribe in Chrome...