Search:     Advanced search

Automatic Client Upgrades Fail from the Surround SCM 2010.1.0 Mac Client

Article ID: 709  |  Last updated: 23 Dec, 2014

Automatic client upgrades are not available from the Surround SCM 2010.1.0 Mac OS X Client. An ‘Unable to set file permissions’ error is returned if you click ‘Upgrade now’ when you are prompted to upgrade the client.

Automatic upgrades will be available for the Mac Client in future releases. As a workaround, download and run the client-only Surround SCM installer to upgrade.

Article ID: 709  |   Last updated: 23 Dec, 2014
Mac OS X automatic client upgrade

Prev   Next
Archive Error 9028 When Checking In Files to Surround SCM on...     Cannot Upgrade or Create Oracle Databases after Upgrading...