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Troubleshooting Surround SCM Server Find Problems

Article ID: 645  |  Last updated: 30 Apr, 2015

This article can help you troubleshoot issues you may experience when you click Find on the Setup Server Connections dialog box to find Surround SCM Servers running on your network.

Problem

The list of available Surround SCM Servers does not include the server you want to connect to.

Cause

The Surround SCM Server may be running on a different network than the Surround SCM Client.

Solution

Set up the Surround SCM Server connection manually.


Problem

The list of available Surround SCM Servers does not include the server you want to connect to. The server is running on the same network as the Surround SCM Client.

Cause

The server computer may be configured to block broadcasting.

Solution

Change the server computer configuration so it does not block broadcasting.


Problem

The Surround SCM Client finds a Surround SCM Server, but you cannot log in to the server after adding it in the Setup Server Connections dialog box. The following error is returned:

'A connection to the Surround SCM Server could not be established. Please verify that the Surround SCM Server at address <address> and port <port> is running.'

Cause

The server computer’s firewall is on and the Surround SCM Server port is disabled on the server computer.

Solution

Turn off the firewall on the server computer or enable the Surround SCM Server port.

Article ID: 645  |   Last updated: 30 Apr, 2015
Tags
cannot log in server find server cannot establish connection

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