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TestTrack TCM Test Runner is Unresponsive in Opera

Article ID: 597  |  Last updated: 30 Dec, 2014

Problem

TestTrack TCM Test Runner is unresponsive in Opera. The following communications failure error may be returned:

'Current request did not complete within the allotted timeout period or is incompatible with this version of TestTrack TCM.'

Cause

The HTTP Keep-Alives option is selected in the Internet Information Services (IIS) configuration and is restricting Test Runner from refreshing data from the TestTrack Server in Opera.

Solution

Disable the HTTP Keep-Alives option in the IIS configuration, restart Opera, and log in to Test Runner.

IIS 5 and 6

  1. In the IIS Manager, right-click the default web site or the site used for TestTrack and choose Properties.
  2. Click the Web Site tab and clear the HTTP Keep-Alives Enabled option.
  3. Click OK to save the changes

IIS 7

  1. In the IIS Manager, expand the Web Sites node in the Connections pane and select the default web site or the site used for TestTrack.
  2. Double-click HTTP Response Headers.
  3. In the Actions pane, click Set Common Headers and clear the Enable HTTP keep-alive option.
  4. Click OK to save the changes.
Article ID: 597  |   Last updated: 30 Dec, 2014
Tags
timeout communication error Opera

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