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TestTrack Cannot Communicate with IMAP Servers When Using STARTTLS 1.0

Article ID: 588  |  Last updated: 30 Dec, 2014

Problem

When testing import mail or email tracking options that use the STARTTLS 1.0 SSL protocol from TestTrack clients, the IMAP server connection times out and the following error is returned.

'Cannot establish secure communications with the IMAP server. ErrorCode=7 OSErrorCode=0 Error Message=Network operations timed out'

Cause

Kapersky Anti-Virus may be running on the TestTrack Server computer and interfering with the connection.

Solution

Pause Kapersky and retry the connection.

  1. On the TestTrack Server computer, right-click the Kapersky system tray icon.
  2. Select Pause Protection. The Pause protection dialog box opens.
  3. Select an option to automatically resume protection. You may be prompted to close active connections before Kapersky pauses.
  4. Retest the connection from TestTrack.

Note: To immediately resume protection, right-click the Kapersky icon and select Resume Protection.

Article ID: 588  |   Last updated: 30 Dec, 2014
Tags
STARTTLS timeout IMAP

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