Knowledgebase

Search:     Advanced search

Helix ALM Eclipse Plug-In Crashes on Ubuntu

Article ID: 553  |  Last updated: 02 May, 2017

Problem

The Helix ALM Eclipse 3.8.1 plug-in crashes when run on Ubuntu.

Cause

Installing Eclipse 3.8.1 from Ubuntu’s software center or apt-get does not load a required library for the Helix ALM plug-in.

Solution

Reinstall Eclipse 3.8.1 from eclipse.org or upgrade to Eclipse 3.8.2 or later.

Article ID: 553  |   Last updated: 02 May, 2017
Tags
Ubuntu Eclipse crash

Prev   Next
Surround SCM Server Not Found When Configuring Integration     TestTrack Integration Login Rejected in Surround SCM 2014.0 or...