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TestTrack Outlook 2010 Add-in Does Not Work

Article ID: 550  |  Last updated: 06 May, 2015

Problem

The TestTrack Outlook add-in does not work with Outlook 2010.

Cause

The Outlook add-in requires the Microsoft Office 2010 Primary Interop Assemblies and the assemblies are not installed. The assemblies may not be installed if .NET was not installed before Outlook or if the default Outlook installation was not used.

Solution

Install the Interop Assemblies.

  1. Make sure the Microsoft .NET Framework 3.5 is installed.
  2. Rerun the Office 2010 installer.
  3. On the Installation Options screen, expand Microsoft Office > Microsoft Outlook.
  4. Select .NET Programmability Support if a red X is displayed on the option, which indicates the assemblies are not installed.
  5. Click Install Now.
  6. When the installation completes, start Outlook and enable the add-in.
Article ID: 550  |   Last updated: 06 May, 2015
Tags
Outlook 2010

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