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QA Wizard Pro Integration with TestTrack Pro Fails

Article ID: 530  |  Last updated: 31 Mar, 2015

Problem

The following error is returned when configuring the TestTrack Pro integration in QA Wizard Pro:

'Cannot retrieve the database list from the TestTrack Server.'

This can occur when you select a project or click Refresh on the TestTrack tab in the Properties dialog box, or when performing TestTrack actions in QA Wizard Pro.

Cause

There is a version conflict with the integration DLL. The DLL required to integrate QA Wizard Pro with TestTrack is version specific and is shipped with both products. The integration fails if the versions get out of sync (e.g., the version of QA Wizard Pro you are using includes the TestTrack 2008.2 DLL, but you are using TestTrack 2008.0).

Solution

Reinstall the TestTrack Client to install the correct DLL version.

Article ID: 530  |   Last updated: 31 Mar, 2015
Tags
database TestTrack integration

Also listed in
folder TestTrack -> Integrations

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TestTrack Version Requirements for QA Wizard Pro Integration     QA Wizard Pro Supported Technologies