Knowledgebase

Search:     Advanced search

GLIBCXX Version Not Found Error on Fedora

Article ID: 521  |  Last updated: 28 Apr, 2017

Problem

The following error is returned when running Helix ALM clients on Fedora:

‘/usr/lib/seapine/tt/libstdc++.so.6: version GLIBCXX_3.4.9 not found (required by /lib/libproxy.so.1)

Failed to load module: /usr/lib/gio/modules/libgiolibproxy.so’

Cause

Gnome cannot load a specific library version.

Solution

No changes are needed. Helix ALM clients still work correctly.

Article ID: 521  |   Last updated: 28 Apr, 2017
Tags
Fedora Gnome Window Manager GLIBCXX

Prev   Next
Upgrades Fail on Computers Running AVG 9.0     Cannot Install or Run Seapine Applications on Mac OS X 10.11 (El...