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Emails Sent from TestTrack Not Delivered

Article ID: 495  |  Last updated: 30 Dec, 2014

Problem

When a user sends an email from TestTrack, the recipient does not receive it, and a delivery failure message is not returned.

Cause

When email is sent, it passes between various Mail Transport Agents (MTAs), which are services running on mail servers that transfer email from one server to another. In some cases, the authentication information between the originating and destination MTAs do not match the expected value or are incompatible, and the email is not delivered.

If the mail server is configured to use Open Relay Authentication, it may cause problems with mail delivery. Open Relay Blocking is used to limit the spam a mail server receives. In many cases, if a mail server running Open Relay Blocking receives an email from a server that uses Open Relay Authentication, the email is rejected and the server sends a message back to the sender that describes why the email was rejected.  The rejected email message can be disabled to conserve resources and limit bandwidth use. If it is disabled, the sender will not receive email from the server that rejected the original message.

Solution

  • Make sure the authentication information configured for the MTA on your mail server matches, or is compatible with, the authentication methods used by the destination MTA.
  • Verify your mail server is not configured to use Open Relay Authentication. If it is, change the server settings to only allow authenticated computers to relay emails through the server. See http://support.microsoft.com/kb/895853 for more information.
Article ID: 495  |   Last updated: 30 Dec, 2014
Tags
email not sent delivery

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