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Field Codes Not Populated in Emails from Helix ALM Automation Rules

Article ID: 476  |  Last updated: 28 Jun, 2017

Problem

When a Helix ALM email notification rule is triggered for a bulk change action, some field codes are not replaced with item data in the sent email.

Cause

Automation rules set to send email when a bulk change occurs only support a limited number of general field codes because these aactions can potentially trigger numerous emails and slow server performance. This email notification rule limitation applies to the following bulk change actions:

  • Renumbering items
  • Generating test cases from requirements
  • Generating test runs from test cases

Solution

Include only supported field codes in email templates used with automation rules for bulk changes. Following are the supported field codes:

  • %CHNG% (Changes) – can be used to list what bulk changes were made
  • %CUSR% (Current User) – can be used to indicate the current user who made the changes
Article ID: 476  |   Last updated: 28 Jun, 2017
Tags
notification field code

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