Knowledgebase

Search:     Advanced search

TestTrack Server Returns Disk Full Errors

Article ID: 443  |  Last updated: 31 Dec, 2014

Problem

The TestTrack Server running on Windows returns disk full errors, even if the server computer's hard disk is not full.

Cause

The TestTrack Server computer's hard disk quota has been exceeded.

NTFS supports disk quotas. The hard disk can be configured to limit or deny file access when the quota is exceeded.

Solution

Increase the hard disk quota on the TestTrack Server computer.

Article ID: 443  |   Last updated: 31 Dec, 2014
Tags
Windows disk full

Prev   Next
SSRS Reports Are Not Available in TestTrack After Upgrading SQL...     DHCP Support and TestTrack