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Configuring an Exchange Server for Email Tracking

Article ID: 359  |  Last updated: 05 Jan, 2015

Problem

The Microsoft Exchange Server (2000/2003/2007) rejects tracked emails sent from TestTrack.

Cause

The ‘From’ user specified in the SMTP header does not match the SMTP login information used by the TestTrack Server to connect to the SMTP server.

Solution

Configure the Exchange Server to accept tracked emails from the TestTrack Server.

Exchange 2000/2003

  1. Open Exchange System Manager.
  2. Navigate to Administrative Groups/youradmingroup/servers/yourserver/protocols/smtp.
  3. Right-click Default SMTP Virtual Server then click Properties.
  4. Click the Access tab to display the Access Control options.
  5. Click the Relay button.
  6. In the Relay Restrictions dialog box, select the 'Only the list below' option.
  7. Add the TestTrack Server IP address to the list.

Exchange 2007

  1. Start the Exchange Management Console.
  2. Expand Server Configuration then click Hub Transport.
  3. Click the appropriate receive connector then click Properties.
  4. Make sure the TestTrack Server is in the range for remote IP addresses.
  5. Click the Permission Groups tab and make sure the 'Anonymous users' option is selected.
Article ID: 359  |   Last updated: 05 Jan, 2015
Tags
SMTP Exchange

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