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Popup Blockers and TestTrack Web

Article ID: 358  |  Last updated: 31 May, 2017

Note: The following information only applies to TestTrack 2013.0.2 and earlier.

Problem

You cannot log in to TestTrack Pro Web or the TestTrack Web Server Admin Utility. When you try to log in, the login pages do not open.

Cause

Popup blocking software and toolbars that include popup blockers, such as Yahoo or Google, often block TestTrack Web login pages from opening. In addition, web browser security settings can also block popup windows from opening.

Solution

Temporarily disable the popup blocking software or change your browser security settings to allow popup windows.

You can also bypass the welcome web page and go directly to the login page. For example, go to http://127.0.0.1/scripts/ttcgi.exe?command=LoginScreen where 127.0.0.1 is the IP address or domain name of the TestTrack Server to connect to.

Article ID: 358  |   Last updated: 31 May, 2017
Tags
cannot log in popup

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