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TestTrack Windows File Attachment Upload Error

Article ID: 337  |  Last updated: 30 Dec, 2014

Problem

An error occurs when uploading a file attachment using the TestTrack Windows Client. The following error is returned when a record is saved with a new attachment:

A communication error occurred during the transaction. Socket error caused incomplete request from [xxx.xxx.xxx.xxx]: File Transfer Error.

Cause

This error generally occurs when the TestTrack Windows Client has restricted access to the local Temp directory. The Temp directory is defined in the System > Environment settings.

Windows generally uses the following setting for the temp directory: %SystemRoot%Temp (e.g., C:WindowsTemp). This directory probably has restrictive permission settings that do not give the TestTrack Client read/write access.

Solution

Locate the Temp directory and change permissions to allow read/write access.

Alternative solution

Specify an alternate Temp directory that has read/write privileges.

Article ID: 337  |   Last updated: 30 Dec, 2014
Tags
Windows attachment upload fails communication error File Transfer Error

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