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An eSaveResult_ErrGeneralError Error is Returned When Adding Helix ALM Data

Article ID: 334  |  Last updated: 26 Apr, 2017

Problem

The following error is returned when adding data to Helix ALM:

'eSaveResult_ErrGeneralError'

Cause

The Helix ALM Server cannot save data to the computer's hard drive. The most common cause of this problem is low disk space. Make sure there is adequate free disk space for your projects and the server transaction logs.

This problem can also be caused by changing permissions on Helix ALM data files and port or socket conflicts.

Solution

To troubleshoot this issue, look for any reason why the server cannot write files in the project directory, log files, and/or the server application directory. Also, check the Temp directory location because the server may create temporary files.

Article ID: 334  |   Last updated: 26 Apr, 2017
Tags
disk space eSaveResult_ErrGeneralError data

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