Knowledgebase

Search:     Advanced search

Seapine Suite License Users Cannot Access Surround SCM

Article ID: 291  |  Last updated: 23 Dec, 2014

Problem

Surround SCM users assigned Seapine Suite licenses cannot log in after upgrading to Surround 2013.0 or later.

Cause

Surround SCM 2013.0 and later was removed from Seapine Suite licenses.

Solution

Administrators need to manually assign a Surround SCM license to users.

Article ID: 291  |   Last updated: 23 Dec, 2014
Tags
login license

Also listed in
folder Surround SCM

Prev   Next
Reload Error When Logging In to TestTrack and License Server Web...     CGIs on Linux Cannot Connect to the Seapine License Server or...