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Users with Suite Licenses Cannot Access Surround SCM

Article ID: 291  |  Last updated: 10 May, 2017

Problem

Surround SCM users assigned Helix ALM/Seapine suite licenses cannot log in after upgrading to Surround 2013.0 or later.

Cause

Surround SCM 2013.0 and later was removed from suite licenses.

Solution

Administrators need to manually assign a Surround SCM license to users.

Article ID: 291  |   Last updated: 10 May, 2017
Tags
login suite license

Also listed in
folder Surround SCM

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