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Reload Error When Logging In to Helix ALM and License Server Web Clients

Article ID: 290  |  Last updated: 25 Apr, 2017

Problem

When logging in to the Helix ALM web clients or the Helix ALM License Server Web Admin Utility, the login page does not load and a reload error is returned.

Cause

External authentication may be enabled on the web server and a pop-up blocker is preventing the browser from displaying the authentication system login page.

Solution

Disable the pop-up blocker or allow the browser to open pop-ups from the web server. See the browser help for information.

Article ID: 290  |   Last updated: 25 Apr, 2017
Tags
web login external authentication reload

Also listed in
folder Helix ALM (formerly TestTrack)

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