Knowledgebase

Search:     Advanced search

Server Applications Do Not Run After Upgrading to Windows Vista

Article ID: 272  |  Last updated: 23 Dec, 2014

Problem

The following server applications do not run correctly after upgrading to Windows Vista:

  • Seapine License Server 4.1.1 and earlier
  • Surround SCM Server 5.0.4 and earlier
  • TestTrack Server 7.6.3 and earlier
  • TestTrack Registry Utility

Note: This issue only occurs with the Seapine License Server, Surround SCM Server, and TestTrack Server if the servers run as applications instead of services.

Cause

If you are logged in to Vista as a standard user (as a member of the local Administrators group), administrative privileges are disabled. The Seapine applications must be run as an administrator, which requires elevation in Windows Vista.

Solution

Change the settings in Windows Vista so you are prompted to run the applications as an administrator.

  1. Right-click the executable and choose Properties.
  2. Click the Compatibility tab.
  3. Under Privilege Level, select Run this program as an administrator.
  4. Click OK.
    The next time you start the Seapine application, you are prompted to run it as an administrator.
Article ID: 272  |   Last updated: 23 Dec, 2014
Tags
Window Vista server

Also listed in
folder Surround SCM
folder TestTrack

Prev   Next
License Server Admin Utility Supported Web Browsers     Text Fields Cannot Be Edited on Linux