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Guiffy Error: Encoding Undefined UTF-16 Not Available
Last Updated
8th of April, 2009
Problem
When Surround SCM launches Guiffy to compare a Unicode (UTF-16) file, the following error is returned:

Encoding Undefined UTF-16 not available

Cause
A Surround SCM Server setting is set to an invalid value.

Solution
  1. Log in to the Surround SCM Client as an administrator.
  2. Choose Tools > Administration > Server Options.
  3. Select Server Enhancements from the General category.
  4. In the Unicode File Options, make sure a value is set in the UTF-16 Character Encoding drop-down menu. For most users, this should be set to UTF-16.
  5. Save your changes.
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