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DSNs Are Not Displayed in the TestTrack or Seapine License Server Admin Utility
Last Updated
8th of April, 2009
Problem
When configuring the TestTrack Server or Seapine License Server to use a SQL Server database, the Data Source Name field in the server admin utility does not include all the configured DSNs. This occurs when configuring a new connection or converting the TestTrack Server database from 32-bit to 64-bit.
 
Cause
The 32-bit TestTrack Server and Seapine License Server can only use DSNs created using the 32-bit ODBC Administrator. The 64-bit TestTrack Server can only use DSNs created using the 64-bit ODBC Administrator.
 
Solution
  1. If you are using the 32-bit TestTrack Server or Seapine License Server, create a DSN using the 32-bit ODBC Administrator. The default location for the 32-bit ODBC Administrator on 64-bit systems is: C:\Windows\SysWoW64\Odbcad32.exe. The default location on 32-bit systems is C:\Windows\System32\Odbcad32.exe.

    If you are using the 64-bit TestTrack Server, create a DSN using the 64-bit ODBC Administrator. The default location for the 64-bit ODBC Administrator is: C:\Windows\System32\Odbcad32.exe.
  2. Restart the TestTrack Server or Seapine License Server.
    The DSNs are now displayed in the Data Source Name field.
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