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TestTrack Pro Web Stops Responding
Last Updated
6th of July, 2009

Problem
TestTrack Pro Web stops responding if Cancel is pressed on the Save As dialog box when downloading a file. This problem occurs consistently  with large files or slow connections.

Cause
This is caused by a bug in Microsoft Internet Explorer version 5.5. Internet Explorer strands a connection to the web server. The connection will not be reused or closed until Internet Explorer is closed. Internet Explorer can no longer create new connections to the server and times out waiting for one of the stranded connections to close.

If the TTCGI process becomes frozen server-side, TestTrack Pro Web can also stop responding. 

Solution
Upgrade to a newer version of Internet Explorer, use an alternate browser such as Firefox, or install the latest service pack for Internet Explorer.

For more information, see the Canceling Multiple File Downloads on Large File Causes Internet Explorer to Stop Responding article in Microsoft's Knowledge Base.

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