Blog  |  Contact Us
Welcome to the Seapine Software Community Forums. Because these forums are user-to-user based, Seapine technical support does not regularly read or reply to the posts in this forum. For problem reports, suggestions, or feature requests, please visit http://www.seapine.com/support.html.

Printer-friendly copy Email this topic to a friend
Top TestTrack Pro Linux/Unix Installation topic #111

Subject: "Cannot print bug list" First topic | Next topic
rebelrenTue Dec-01-09 05:32 PM
Member since Sep 17th 2009
2 posts
Click to send email to this author Click to send private message to this authorClick to view this author's profileClick to add this author to your buddy list
"Cannot print bug list"


          

When attempting to print a list of bugs, I get this message:

This operation has failed. Error: Report generation failed to start. Please check that the ReportModule executable is in the TestTrack application directory.

The server is installed on Solaris and the ReportModule is indeed in the TT directory. This is a new v2010 install - is there some type of configuration that has to happen?

  

Printer-friendly copy | Reply | Reply with quote | Top

Replies to this topic

dlboydThu Dec-03-09 05:29 PM
Member since Dec 21st 2005
206 posts
Click to add this author to your buddy list
#1. "RE: Cannot print bug list"
In response to Reply # 0


          

This requires more details on the problem in order to help troubleshoot the issue.

Please contact Seapine Support

Phone: (513) 754-1655
Toll free: (888) 683-6456 (U.S. and Canada)
Email: support@seapine.com


~ DLBoyd
~ Software Support Engineer
~ Seapine Software, Inc

  

Printer-friendly copy | Reply | Reply with quote | Top

asdbThu Apr-04-13 08:36 PM
Member since Apr 04th 2013
6 posts
Click to send email to this author Click to send private message to this authorClick to view this author's profileClick to add this author to your buddy list
#2. "RE: Cannot print bug list"
In response to Reply # 0


          

We are having the same issue with TTPro version # 2010.0.2
When we use Print button, we get the error message saying,

This operation has failed. Preparing report data: Completed
Generating XML: 0 of 0
Tranforming XML:


Did anyone find the solution for this?

Thanks!

  

Printer-friendly copy | Reply | Reply with quote | Top

SeapineDevFri Sep-05-14 07:19 PM
Charter member
405 posts
Click to view this author's profileClick to add this author to your buddy list
#3. "RE: Cannot print bug list"
In response to Reply # 0


          

TestTrack 2012.0.0 contained a bug fix for this issue. The problem only occurred in a specific configuration, so only a couple customers ran into this specific issue.

Richard Clyde
Seapine Development

  

Printer-friendly copy | Reply | Reply with quote | Top

Top TestTrack Pro Linux/Unix Installation topic #111First topic | Next topic
Powered by DCForum+ Version 1.27
Copyright 1997-2003 DCScripts.com
© 2014 Seapine Software, Inc., All rights reserved.