0 votes
I am trying to export my Seapine ALM TestTrack version 2014.1.1 Build 23 (Windows) version of TestTrack to to XML so I can attempt an upgrade to Helix.

I've tried multiple options on the export and it's failing. The radio box that is check that causes the failure is the "Export file attachments (as .zip file). I get an error dialog that states:

This operation has failed. Writing issues.

How can I get more details on why the export is failing?

How can I export the file attachments?

Any help would be appreciated.
asked Aug 8 in TestTrack by BasicTheProgram (130 points)
Here is additional information. Logs show:

Ran out of disk space while exporting attachments through XML export

Anyway change the temp space location? I tried at the system level but TestTrack continues to dump files to C:\Windows\Temp

8/10/2019 9:50:34 PM    Warning    0    Thread 426136 was unable to obtain a cache read lock because thread 441424 had a IntentionToWrite lock for 00:00:31. Longest reader thread was [426184] for 135.00 seconds.        
8/10/2019 9:50:34 PM    Warning    0    Thread 441424 was unable to obtain a cache write lock.        
8/10/2019 9:51:34 PM    Warning    0    Thread 441424 was unable to obtain a cache write lock.        
8/10/2019 9:51:34 PM    Error    0    Unable to get write lock while checking for stylesheet updates    f:\Program Files (x86)\Seapine\TestTrack\TTServDb\TTDbs\software\

1 Answer

0 votes
You mention that you are performing an XML export so you can upgrade. If the XML export is intended to be a backup of the data in case something goes wrong during the upgrade, I would recommend backing up the entire database rather than using an XML export.
answered Aug 12 by RichC (5,950 points)
248 questions
262 answers
2,047 users