+1 vote
-tried reinstalling

-64 bit

-linux openSUSE Leap 42.1 (x86_64) 64-bit
asked Sep 13, 2016 in Surround SCM by Lisa

1 Answer

+1 vote

Running Surround SCM on Linux needs certain system libraries to be installed. Please refer to the following knowledgebase articles to determine if those libraries exist on your machine.

http://www.seapine.com/knowledgebase/index.php?View=entry&EntryID=276

answered Sep 13, 2016 by RichC (5,950 points)
248 questions
262 answers
106 comments
2,047 users