+1 vote
We are looking to upgrade Test Track(2014.0.0) and Surround (2013.2) to the latest of each (2016) and and we are running PostgreSQL 8.3.

Do we need to upgrade PostgreSQL? Or will our current version work?

Thanks.
asked May 18, 2016 in General by Jeff Perry

1 Answer

0 votes
Both TestTrack 2016 and Surround SCM 2016 support PostgreSQL 8.3.x databases. The following knowledgebase articles show the specific database versions that are supported.
http://www.seapine.com/knowledgebase/index.php?View=entry&EntryID=474
http://www.seapine.com/knowledgebase/index.php?View=entry&EntryID=676
answered May 18, 2016 by RichC (5,990 points)
248 questions
263 answers
106 comments
2,072 users